WordPress 4.9.4 – Atualização de manutenção

O WordPress 4.9.4 já está disponível.

Essa atualização de manutenção corrige um erro grave da versão 4.9.3, que causará uma falha nos sites com suporte a atualizações automáticas em segundo plano e exigirá uma ação sua (ou de sua hospedagem) para que ele seja atualizado para a versão 4.9.4.

Quatro anos atrás, com o WordPress 3.7 “Basie”, nós adicionamos a funcionalidade do WordPress atualizar-se automaticamente, mantendo seu site seguro e livre de erros, mesmo quando você não podia cuidar disso. Por quatro anos isso ajudou a manter milhões de instalações atualizadas com muito poucos problemas durante este tempo. Infelizmente, a atualização 4.9.3 lançada ontem continha um erro grave que só foi descoberto após o lançamento. O erro fará com que o WordPress falhe quando ele tentar atualizar-se automaticamente para a versão 4.9.4, e exigirá que isso seja feito através do painel de controle do WordPress ou através das ferramentas de atualizações das hospedagens.

Empresas que gerenciam hospedagens WordPress que instalam atualizações automaticamente para seus clientes podem fazer isso normalmente, e estaremos trabalhando com as demais hospedagens para garantir que seus clientes possam ser atualizados automaticamente para a versão 4.9.4 do WordPress.

Para mais detalhes técnicos desse problema, nós publicamos em nosso blog de desenvolvimento dos arquivos básicos (em inglês). Para a lista completa de mudanças, consulte nossa lista de tickets.

Baixe o WordPress 4.9.4 ou vá até Painel de Controle → Atualizações e clique “Atualizar agora”.


Agradecimentos ao @fellipesoares pela tradução 🙂

Fonte: Wordpress Brasil

Anterior

Próximo

Enviar Comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

If you agree to these terms, please click here.